TechSpot

TIP: Workgroup is not accessible, permissions err

By jobeard
Feb 29, 2008
Topic Status:
Not open for further replies.
  1. Win/XP Pro SP2 creates You might not have permission to use this network resource message

    Navigating Entire Network -> MS Windows Network -> workgroup name
    creates
    Symptom:
    Workgroup is not accessible.
    You might not have permission to use this network resource.
    Contact the administrator of this server to find out if you have access permissions.​

    YET: in My Network Places you can add any system on your lan and access it just fine!

    What gives?

    Network places is working because ports 139,445 are open in the firewall.
    Workgroup access is failing as ICS is not active.

    Solution:
    Enable Windows Firewall/Internet Connection Sharing(ICS)​

    Both Network places and Workgroup name access will now work.

    (spend serveral hours working this :eek: )
     
  2. kimsland

    kimsland Ex-TechSpotter Posts: 18,353

    Thank-you jobeard, as stated in another post (can't remember where now)
    When I installed passwords on accounts, it seemed to have worked too

    But actually all this may be to do with Windows Firewall/Internet Connection Sharing(ICS) ONLY
    ie creating a password, probably automatically turned on the service
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.