TechSpot

took out my processor

By vivisectionnnn
Jul 10, 2006
  1. i took out my processor because i wanted to upgrade it, but when i put the processor (same one ive had in) back into my computer, nothing happens. it starts up and all, the lights flash, but it doesnt boot up and it tells me theirs no input signal. any suggestions on how to fix this ?
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Did you apply new thermal paste? If not, you will need to do so.

    See HERE for instructions on how to apply thermal paste.

    Is the heatsink properly attached?

    Regards Howard :wave: :wave:
     
  3. vivisectionnnn

    vivisectionnnn TS Rookie Topic Starter

    its on there. why would this be the problem though. ive never applied this to some of my computers and theyve worked for years.
     
  4. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Bad idea. A CPU must have a thermal compund in order to transfer heat better to the heatsink, thus living for more time.
     
  5. #Curtis

    #Curtis TS Rookie Posts: 66

    Also, were you wearing an antistatic band, you didnt use a magnetic screw driver did you?
     
  6. vivisectionnnn

    vivisectionnnn TS Rookie Topic Starter

    listen, i know what the thermal paste does, and i know about the wristband and the screwdriver. none of this is a problem for me. but, i would like to know, how can i test my processor to see if its gone bad?
     
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    no real way to test it other than using it in a motherboard with programs like super pi, and norton diagnostics.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...