Toshiba Laptop - Windows 98SE

By swanny
Jan 24, 2004
  1. This laptop will not allow the user to use his keyboard because keys open up start button features. I am saying that the r opens run, e opens explorer,d opens show desktop,f opens get the picture. No other combination of keys is needed. Just the single key is designated. What is happening here? There are no Hot Keys turned on so we can see but it is like we are holding the control or alt key down with these keys. It is not a new keyboard needed either because we checked it out and The Laptop(evil thing) is still operating in this fashion. Anybody have a clue about how to solve this??:confused:
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check in your Startup folder as well as in MSConfig-program if you have any software starting there that you don't know. Maybe someone installed some utility, that does this.

    Make sure that the Alt and Ctrl and Shift keys are not stuck.
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    It sounds like the windows key is stuck in. Try removing the keys and see if it is broken, or stuck.
  4. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    On MS Natural keyboards, these functions work as a combination of the Windows-key (with the little flag on it) plus the R,E etc.
    Did someone load drivers or software for that, or is maybe your Windows-key stuck?

    Found this info that may help you disabling it:
    Windows Logo hotkeys disabling

    Here is described a not documented system policy, disabling the use of Windows shortcuts, which is valid in Windows 9.x, Millenium, 2000 and XP.

    This system policy blocks the "Windows Logo" processing in shortcut keys. However, after this policy is enabled, the single "Windows Logo" keystroke, which calls the "Start" menu, will be processed. It is necessary to emphasize, that when this policy is enabled, the "Windows Logo" keystroke in shortcuts key combination will be ignored, other keystrokes will be processed as usual.

    To enable the policy the DWORD-type parameter "NoWinKeys" must be created in following system registry branch: "Software\Microsoft\Windows\CurrentVersion\Policies\Explorer" and its value must be set to 1. Putting "NoWinKeys" parameter to 0 or its absence disables the policy.

    This parameter can be stored either in the hive HKEY_CURRENT_USER, or in the hive HKEY_LOCAL_MACHINE and have the appliance scope either on the entire "Computer" (Local Machine), or on "Current User" respectively.

    The policy having Computer scope, stored in HKEY_LOCAL_MACHINE hive of the system registry has priority over the policy stored in the HKEY_CURRENT_USER hive and having the "Current User" scope.
  5. swanny

    swanny TS Rookie Topic Starter

    sadly oit was not there

    Sad, but true. Looked in the registry realblackstuff, and didn't see that enabled. Your help was the closest but unfortunately no cigar...THIS time. I am still seeking help to my customers problem. Nothing out of the ordinary in the Start or in The Reg or even when looking in MSconfig.
    Already changed out keyboards..problem still persists.
  6. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    It is a long shot, but check in Control Panel/Accessibility Options.
    All options there should be "blank" except the Notifications.
  7. vrealdeal

    vrealdeal TS Rookie

    Do the following:

    Simply slide the Enable Video Acceleration down a couple of notches and reboot.

    To find the slider go to:

    >Display Properties

    Look for the slider and move it to the left 1 notch. Reboot and try.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...