TechSpot

Toshiba Satellite 1805-S207 Reformat Problem

By mopar man
Jan 25, 2008
  1. Ok, A friend of mine had not a clue how to do a reformat on his laptop, so he let me take it home to fix it.

    I get it home, and find that his problem is that it has the "Windows installer cannot be accessed" error message. After doing some research and following many sets of directions, nothing helps. I am put in the situation that I must reformat.

    I have tried 2 Dell oem disks that would work for 30 days on it. I was going to use them until he found his actual disks, or he got another XP copy. The Dell oem disks worked on one of my other computers, but won't work on this one.

    Both disks I have tried say that a file is corrupted. I believe the files changed each time and it is pretty annoying. It won't even let me get to format the computer.

    I have also tried to boot using a linux cd (which he doesn't want), and it just reverts to hard drive. I then looked in my computer to see if it was listed, but all it showed was the drive and said it was an incompatible disk.

    Does anyone know what the problem may be?
    It has 256MB ram, an onboard Graphics controller, and a 1.1GhZ Celeron processor.
     
  2. mopar man

    mopar man TechSpot Ambassador Topic Starter Posts: 1,379

    Ok, That entire topic was useless.

    I figured out the problem.

    Although the CD Drive didn't look dirty, it was filthy. I fixed it by wiping it off with my fingers............

    Anyway, Everything worked out good except realising that microsofts agents are stupid.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...