TechSpot

Toshiba Tecra S1 no post but beeps

By SC0TT
Feb 15, 2009
  1. I have a Toshiba Tecra S1 PT831C=13EZL

    Yesterday I was doing some CAD work on the sofa and my lap top froze (mouse and keyboard not operational) so I put it aside thinking this would be temporary.
    shortly after I noticed that there were horizontal lines flickering across the screen (from the right side to 1/4 the way across only on the right side) I thought strange, so I held the power button down for 5 sec's to power down and reboot when I rebooted the laptop screen was black no post or anything so I powered it down again and left it plugged in for the night. The next morning I power up it went through the post and I could log in but soon as desk top came up it froze. So I powered it down again and remembered the volume was off so turned the volume up and got some beep codes first 2 short 1 long and followed by 3 short and it repeats until I power off

    So my first question is what are the beep codes?
    and what would some things to check to sort out this problem
    or is it worth it.

    Cheers
     
  2. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    I have the very same laptop. Those beep codes are BIOS beep codes and they are directing you to what the issue/problem is. I can't remember at this point what BIOS this laptop is using but I'll try to do a search.

    Here is tutoral compiled by our very own Tedster here at Techspot that should help. http://www.techspot.com/vb/topic95391.html

    Hopefully someone like raybay can come by and give you better advice but off the top of my head it sounds like either your video or your monitor is the issue but I'm completely guessing here.
     
  3. SC0TT

    SC0TT TS Rookie Topic Starter

    Thanks

    Am going to try some exploratory surgery might be a temperature related issue check for dust build up etc.
     
  4. Route44

    Route44 TechSpot Ambassador Posts: 12,168   +37

    Let us know what you find. There is online an excellent manual replete with photos on how to tear this down to do repair but I can't remember what the link is. If I can find it I'll post again. Good luck.
     
  5. lamo

    lamo TS Rookie Posts: 570

    tecra s1 has known typical problems: bad soldering of memory slots and ATI radeon 9000 chip dying.
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.