TechSpot

Toshiba Tecra S1 odd boot error

By Klytus
Apr 28, 2008
  1. I have a Toshiba Tecra S1. On boot-up, after POST, I get this message on a black background:
    E+ Err 5!
    Run Recover!


    My web-searches have come up empty on this message. I am able to write an image to the hard drive, and this image works properly on 9 other Toshiba Tecra S1 laptops.

    Any guidance is deeply appreciated.

    Thanks in advance.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    A bad hard drive may cause this. Start here first
     
  3. Klytus

    Klytus TS Rookie Topic Starter Posts: 53

    Alas, it wasn't the hard drive (I tried several) nor did a BIOS update help. The unit simply can't detect the hard drive anymore.

    Ah well... one more for the scrap pile.
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,230   +232

    Corrupted bios, or bad motherboard
     
  5. Klytus

    Klytus TS Rookie Topic Starter Posts: 53

    I re-flashed the BIOS from a floppy, so it looks like the mobo, which is beyond our ability to repair, and no where near worth replacing..
     
  6. fwpillow

    fwpillow TS Rookie

    E+ Err 5! Run Recover!

    I think this is a message from Guardian Edge Encryption PLUS security software and requires a Recovery CD from them.
     
  7. Klytus

    Klytus TS Rookie Topic Starter Posts: 53

    How could that be when I had tried several different hard drives?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...