Tracking cookie

By Vancouverite
May 27, 2009
  1. Hi. My Norton 360 keeps picking up this tracking cookie several times a day.

    Tracking cookie:Orphan cleanup

    It says that a manual repair is needed, it does not give a directory or any other information other that its a low risk and it gathers personal information and browsing records but dosn't send them to a third party.

    thanks for any help.

    ****the stickouttounge is supposed to be : p but it wouldnt let me do that....
  2. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    Hi Vancouverite,

    Superantispyware is a great program for getting rid of unwanted tracking cookies, run a scan and post the log.

    Can be downloaded here

    Just click on the free one and let us know how you get on
  3. captaincranky

    captaincranky TechSpot Addict Posts: 11,463   +1,760

    No, the stick out tongue is supposed to be :p !! You can simply type; colon, small p.
    You did that, but you put a space between the colon & p. >>no space<<= joy!.

    If you are running the Firefox browser with "No Script" you need to approve "". Make the approval temporary. You won't be able to re-edit a title until that is stopped..

    Is it possible that you either revisit the site that sets the cookie frequently, or that you have an auto update running,

    Both Firefox and Opera browsers can be configured to "clear private data" (cookies and such) when the browser is closed. My security programs don't even find cookies, unless I've used Internet Explorer.
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    To prevent tracking Cookies:

    Reset Cookies:

    For Internet Explorer:
    • Internet Options (through Tools or Control Panel) Privacy tab> Advanced button>
    • CHECK 'override automatic Cookie handling'>
    • CHECK 'accept first party Cookies'>
    • CHECK 'Block third party Cookies'>
    • CHECK 'allow per session Cookies'> Apply> OK.

      For Firefox:
    • Tools> Options> Privacy> Cookies>
    • CHECK ‘accept Cookies from Sites’>
    • UNCHECK 'accept third party Cookies>
    • Set Keep Until> They expire
    • Install the following Add-ons:
    • AdBlock Plus:
    • Easy List:

      For Chrome:
    • Tools> Options> Under The Hood> Privacy Section>
    • CHECK 'Restrict how third party Cookies can be used'> Close.
      (First-party and third-party cookies can be set by the website you're visiting and websites that have items embedded in the website you're visiting. But when you next visit the website, only first-party cookie information is sent to the website. Third-party cookie information isn't sent back to the websites that originally set the third-party cookies.)
  5. Vancouverite

    Vancouverite TS Rookie Topic Starter Posts: 26

    Thanks for the help. Bobbye your suggestion for internet explorer seems to be working at the moment, thank you.
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    You're welcome. IF you should get a stray site that finds it's way in, you can put the Domain in the Restricted zone:

    Open Internet Options> Security tab> Restricted sites> Sites> in the 'Add this website box,type the Domain in like this OR use a wild card to restrict any variants like this *> Add> OK> Apply> OK
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...