TechSpot

Trojan Horse Lop.ah - while opening c:\windows\wkyqm1.dll

By Mikey76
Nov 11, 2006
  1. Hi,

    I am having a similar problem as another fellow forumer - mandinga.

    Except that the file involved is c:\windows\wkyqm1.dll

    Spent hours on trying to get rid this ...can anyone help please ?

    Here's my HJT log:



    Thanks in advance !!
    Mikey
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:


    This thread is for the use of Mikey76 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Mikey76

    Mikey76 TS Rookie Topic Starter

    Hi Howard,

    I have attached the 2 reports for your analysis.

    Thanks in advance.
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    You might want to copy and paste these instructions into a notepad file. Then you can have the file open in safe mode, so you can follow the instructions easier.

    Turn off system restore.(XP/ME only) See how here.> http://www.bleepingcomputer.com/forums/tutorial56.html

    Boot into safe mode, under your normal user name(NOT THE ADMINISTRATOR ACCOUNT). See how here.> http://www.bleepingcomputer.com/forums/tutorial61.html

    In Windows Explorer, turn on "Show all files and folders, including hidden and system". See how here.> http://www.bleepingcomputer.com/forums/tutorial62.html

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    LBGNBAQNHDHPPO

    Close the services window.

    Open your task manager, by holding down the ctrl and alt keys and pressing the delete key.

    Click on the processes tab and end process for(if there).

    LBGNBAQNHDHPPO.exe

    Close task manager.

    Run HJT with no other programmes open(except notepad). Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    O20 - AppInit_DLLs: \\?\C:\WINDOWS\system32\com4.vtq

    O23 - Service: LBGNBAQNHDHPPO - Unknown owner - C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\LBGNBAQNHDHPPO.exe (file missing)

    Click on the fix checked button.

    Close HJT.

    Locate and delete the following bold files and/or directories(if there).

    C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\LBGNBAQNHDHPPO.exe
    C:\WINDOWS\system32\com4.vtq

    Reboot into normal mode, turn system restore back on and rehide your protected OS files.

    Post a fresh HJT log and let me know how your system is running.

    Regards Howard :)

    This thread is for the use of Mikey76 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. Mikey76

    Mikey76 TS Rookie Topic Starter

    Hi Howard,

    Thanks - done all you've suggested above. except that i couldn't find "O23 - Service: LBGNBAQNHDHPPO - Unknown owner - C:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\LBGNBAQNHDHPPO.exe (file missing)" after running HJT.

    Attached the new HJT log.

    Thanks again ...
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is now clean.

    Are you still having any problems?

    Regards Howard :)

    This thread is for the use of Mikey76 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. Mikey76

    Mikey76 TS Rookie Topic Starter

    Hi Howard,

    Thank you so much. :bounce:

    I don't get any notifications from AVG anymore.

    Regards,
    Mikey
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    That`s good news.

    If you have any further virus/spyware problems, please post in this thread.

    Regards Howard :)

    This thread is for the use of Mikey76 only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...