Trouble using a website

By learninmypc
Mar 22, 2013
Post New Reply
  1. Using Firefox,SeaMonkey & Opera, I've been using this website http://www.picturemosaics.com/tools/crop/index.php
    to crop my pictures before posting them in here or otherwise.
    It works fine on my XP, but NOT on my W7. I have the same addons on both pc's on FF only.
    It works fine in Opera, but not Firefox or SeaMonkey on my W7. :confused: I hope I've not confused this too much.
    Click the link above, click the browse button,browse to picture,click on picture, click upload, click crop image & that should bring up a box below the one you clicked saying Step 1), click it, you should then be able to crop it to any size & click apply crop & so forth.
    ALL browsers are up to date as are the addons.
  2. Rabbit01

    Rabbit01 TechSpot Booster Posts: 863   +35

    It works on my W7 Pro 32 bit, FF19.0.2. You have java script & Flash enabled in FF.
  3. learninmypc

    learninmypc TechSpot Guru Topic Starter Posts: 4,580   +184

    Yes, I have both enabled in Firefox, SeaMonkey & Opera on my W7 & XP. My W7 is 64 bit, does that matter?
  4. Rabbit01

    Rabbit01 TechSpot Booster Posts: 863   +35

    Shouldn't matter, I'll check it out after work on my desktop which has w7 64bit. Have you tried something like irfanview? It's free. Or use Paint, which I think has gotten a lot better since the XP version. Using web based editor seems like a hassle, upload the picture for edit, d/l then upload to here or wherever. Also, looks like it can only do crop and rotate.
  5. JC713

    JC713 TechSpot Evangelist Posts: 6,140   +739

    I find windows photo gallery easy to use in terms of cropping. HTML based croppers are pretty inconsistant from my experience.
  6. learninmypc

    learninmypc TechSpot Guru Topic Starter Posts: 4,580   +184

    I've used Windows Paint only to use for saving screenshots, will try to see how it works for cropping,too.
    "EDIT" Update. Its easier than I thought to crop with MS Paint, thanks.:)
  7. Rabbit01

    Rabbit01 TechSpot Booster Posts: 863   +35

    Hmmm...it didn't work on FF, IE, and Chrome on my W7 64bit desktop. At least it failed consistently. I was able to upload and crop/rotate then apply the changes. But it failed at the download new image part. It didn't generate an image for me. No idea why.
  8. learninmypc

    learninmypc TechSpot Guru Topic Starter Posts: 4,580   +184

    Weird, I wish you well.
  9. Rabbit01

    Rabbit01 TechSpot Booster Posts: 863   +35

    No big deal. I don't use web based editor anyway. Use PS most of the time.
  10. learninmypc

    learninmypc TechSpot Guru Topic Starter Posts: 4,580   +184

    :)k
    "EDIT" Well, I just messed up on my XP Pro & evidently uninstalled Secunia PSI incorrectly using revo.
    I'm currently formatting/reinstalling the OS & hoping to get it back up tonight before too late.
    My bad.
  11. Cobalt006

    Cobalt006 TechSpot Addict Posts: 1,334   +96

    Your web site worked fine for me, I have win 7 64 bit. I used Firefox 19.02, Then gave it a try on Ie 10, work great their to. Sorry to hear about the Xp Pro hope you get it up and running.
  12. learninmypc

    learninmypc TechSpot Guru Topic Starter Posts: 4,580   +184

    I had to reformat & re install everything last night & I did it. I'm on it right now. I haven't tried out the sound yet, but will. Thank God for bookmarking my TS threads & a not so perfect memory :)
    Will try that website later.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.