Trouble with Virus/Adware

By vindKtiv
Nov 24, 2008
  1. I'm having some trouble with a Virus/Adware. I followed the 8 step guide and attached are my log files.

    At first, my task manager would not show up, control panel would not show any icons, logging in will put me with a blank screen for a while before showing me my desktop, and svchost.exe consistently used up around %50 of my CPU power, according to Proccess Explorer. Shutting down will also not work, and result in the computer staying with the Shutting Down screen no matter how long I wait.

    After completing the 8 step process, my task bar is still a little wonky, as I cannot maximize or minimize anything using the task bar without clicking on it a couple of times and any pop-up list that I get after right-clicking any icons do not go away. My CPU and RAM still seems to be used up even though I'm not running any resource intensive program. Shutting down still seems the same also.

    I have pics, but I don't have enough posts to post them, so if you are confused, I can send you the pictures.

    If it is your convenience, can you please help me?
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    -> No action taken on MBAM scan, for found issues

    Download and Run Malwarebytes' Anti-Malware
    Please download Malwarebytes' Anti-Malware to your desktop.
    • Double-click mbam-setup.exe and follow the prompts to install the program.
    • At the end, be sure a checkmark is placed next to:
      • Update Malwarebytes' Anti-Malware
      • Launch Malwarebytes' Anti-Malware
    • Then click Finish.
    • If an update is found, it will download and install the latest version.
    • Once the program has loaded, select Perform full scan, then click Scan.
    • When the scan is complete, click OK, then Show Results to view the results.
    • Be sure that everything is checked, and click Remove Selected. <== Not Done

    Please re-run Malwarebytes
    Confirm updated (third tab)
    Then do the above quoted message, but this time "Remove all found issues"
  3. vindKtiv

    vindKtiv TS Rookie Topic Starter

    Thanks for your help. I attached the new log. The problem seems to be gone now. Thanks.
  4. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    "Quarantined and deleted successfully" :grinthumb

    Now, please restart then create a new HJT log, then attach it to a new reply (like HJT-2 or something)

    Someone may be along later, time permitting, if your computer still has issues to check :)
  5. vindKtiv

    vindKtiv TS Rookie Topic Starter

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...