TechSpot

troubles

By greenpea
Jun 9, 2007
  1. i have run every possible anti virus/malware/ad progarm there is and i still get pop-ups (sample in attachments)
    also, there is a strange thing going on with my C-drive (which is my main drive). its says that appearently i only have around 1 gb out of 9 free. however, if i select all folders seperatly, it says that they take up around 5gb. where did the other 3gb go?
    i also attach my hijackthis log, please tell me if you can see the reason why all of this is happening.

    thank you
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Click start/run and type services.msc into the run box and press the enter key.

    When the window appears, maximise it. Double click on the following services(if there) and select stop if they are running. Set the startup type to disabled. Click apply/ok for each service you disable.

    Messenger.

    Close the services window.

    Very Important: Before deciding whether you should clean or reformat your system, go and read this thread HERE and decide what it is you want to do.

    If after reading the above, you wish to clean your system, do the following.

    Go and read the Viruses/Spyware/Malware, preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT, AVG Antispyware and Combofix logs as attachments into this thread, only after doing the above.

    Also, let me know the results of the AVG Antirootkit scan.

    Regards Howard :wave: :wave:

    This thread is for the use of greenpea only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...