TechSpot

Trying to install raid drivers.

By LinkedKube
Jun 19, 2007
  1. Okay so. I dont have a floppy drive, and I'm installing my raptor drives, I have the array set up already, but I need to install the nvidia raid drivers. When I try to install a new copy of xp 64, its stating that there are no recognized drives. Can someone tell me how to fix this issue. Is there a way to install these drivers without the floppy drive. Or is there a way to completely copy everything off of my 300 gb maxor onto the raid array and have it be recognized? Thx
     
  2. Tedster

    Tedster Techspot old timer..... Posts: 6,000   +15

    No excuse for not having a floppy. They're cheap. Get yourself one. They're still needed for stuff like this. Come 'on! You're an up and coming techspotter!
    :)
     
  3. LinkedKube

    LinkedKube TechSpot Project Baby Topic Starter Posts: 3,481   +44

    You beat me to it. I ran by BestBuy and picked up one, might I add, overpriced, but I think I have it now. Thx for the encouragement. lol
     
  4. LinkedKube

    LinkedKube TechSpot Project Baby Topic Starter Posts: 3,481   +44

    Ok, new issue. When I go to install drivers in the OS install, it says insert software on A: drive. My external reads as B: How do I change this so that it reads as A. I already disabled the onboard A, which is weird to me because I dont have an intenal drive installed for this.
     
  5. CCT

    CCT TS Evangelist Posts: 2,653   +6

  6. LinkedKube

    LinkedKube TechSpot Project Baby Topic Starter Posts: 3,481   +44

    Thx for the info. It seems that regaurdless of what I do. The OS install will only recognize the onboard A drive. So I'll have to buy one.
     
  7. LinkedKube

    LinkedKube TechSpot Project Baby Topic Starter Posts: 3,481   +44

    /resolved, thx
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...