TechSpot

Tweak UI...wont

By J_Bone
Aug 17, 2003
Topic Status:
Not open for further replies.
  1. I cannot get Tweak UI to uninstall. My OS is XP!
    Before the msblast virus I was using an updated version of tweak UI. I did a system restore to get rid of a program that I couldn't delete its driver.

    Well I got rid of that version of tweak UI, so I downloaded it again from Microsoft. It was corrupt so I downloaded again. No go, so I went over to geeks.com to download it and downloaded it.
    Then I installed it, but its the early version I had when I had Windows 98. Not happy with version I tried to uninstall and it will not uninstall at all.

    I went to the add/remove programs and uninstalled. OK, but the icon is still on the control panel. So I click on it and it still works. Went through the help menu, it re-enters it in the registry so I can uninstall again. Now it says its been uninstalled already, but it still works?? WTF??

    Anyone have a solution?
  2. iss

    iss TechSpot Chancellor Posts: 2,896

    if I am not mistaken tweak Ui integrates itself intot he windows shell so the only real way to get rid of it is a reformat and reinstall. the best thing to do since it takes up very little space is ignore it.
  3. J_Bone

    J_Bone Newcomer, in training Topic Starter Posts: 27

    Well thats what I have done, but I like the new XP version and wanted to use it.

    oh well
  4. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    Can't you install the new version over the old one?
  5. JSR

    JSR Banned Posts: 730

  6. J_Bone

    J_Bone Newcomer, in training Topic Starter Posts: 27

    When I tried to install the new it said to uninstall the old version.

    the other problem is I downloaded the new one from Microsoft and I keep getting a corupt file. First D/L was good, lost where I put it, second and thrid D/L are corupt.....damn,,


    thanks :)
  7. StormBringer

    StormBringer Newcomer, in training Posts: 2,871

    Its funny that this is supposed to be a "new" version, I've had it for nearly a year, and I believe I have pointed others to it in previous posts.
  8. JSR

    JSR Banned Posts: 730

    it was advertised as a new version just weeks ago

    not that i bothered to notice in what way it was improved, but, nonetheless, i updated tweak ui to it's most current version
  9. filthy_mcnasty

    filthy_mcnasty Newcomer, in training Posts: 89

  10. J_Bone

    J_Bone Newcomer, in training Topic Starter Posts: 27

    I downloaded again and this is the error I keep getting!

    check the picture I uploaded down below.

    Attached Files:

  11. filthy_mcnasty

    filthy_mcnasty Newcomer, in training Posts: 89

    that version of tweakxp is for service pack 1

    your error is because that function "GetDllDirectoryW" is a new function to win xp sp1.

    it's trying to find a function that your computer doesn't have.
    what this means is you have 2 options.....


    1. upgrade to service pack 1
    2. find an older version of tweakui



     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.