TechSpot

Ulead VideoStudio output videos are blurry

By imanhorn
Jun 23, 2009
  1. I've searched all over the net, saved the video in different formats and the end result is still the same.

    I've got 1gb ram and Mobile Intel(R) 965 Express Chipset Family driver i think.

    Is there a way of increasing the quality of the videos?
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What are your complete system specs? What Operating System are you running?
     
  3. imanhorn

    imanhorn TS Rookie Topic Starter

    Oops my bad.

    Let me see

    I'm using compaq presario c700

    OS: Windows XP
    RAM: 1 gb
    Vid card: 256 mb Mobile Intel(R) 965 Express Chipset Family

    eh not that techie enough. Be right back after I do some research lolz
     
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Update XP to Service Pack 3 if you haven't already. Make sure you have the latest Flash program installed, and report back
     
  5. individual

    individual TS Rookie

    I will be watching this thread with great interest as I am having exactly the same problem. The issue reaches to images that are included in the project and upon which the Pan and Zoom video filter is applied. Note that this problem is not limited to just file formats. When burned to DVD's the video and images are blurry as well.

    P.S.
    I will have to update my system specs when I am at my home computer, but they are more than adequate for program usage and I believe I am running Windows XP Media Edition with service pack three installed.
     
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    individual,
    are you running the Uled software on a laptop as well? Serious video creation and duplicating should be done using a decent desktop computer with good 3rd party graphic cards and a strong CPU.

    imanhorn's C700 laptop doesn't look strong enough to run the Uled software properly. We don't know your specs. Have you consulted Uled's support? If not, I strongly suggest that you and imanhorn do ASAP
     
  7. srvijayam

    srvijayam TS Rookie Posts: 25

    VGA is the problem.Increase your VGA performance. If not add a capture card
     
  8. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Add a video capture card to a laptop... I don't think it is possible on a Compaq C700 laptop...
     
  9. individual

    individual TS Rookie

    Thanks Tmagic.

    I am running MediaStudio 11.5 from my desktop but I did not get my system details installed last night. Will do so tonight.

    As I recall, the CPU is a 2.7 GHz HT Intel chip and the system has 2 G of RAM. Graphics card is ATI Readon (sp?) XT (however, it is only plugged into a PCI Express slot since that was all that was open on my computer).

    I will check on the Ulead technical support. I have done some fishing around on their Web site but not attempted to contact them. Will do so and get back with results.

    I should mention three more things. First, still images, without pan and zoom applied, render beautifully. Second, this effects DVDs created and played on DVD players for television viewing (non HD/not certain about other formats). Third, I found some links that talk about this problem at DMN forums - search for "Blurry output of my editted [sic] video" (I'd provide the link, but since this is only my second post on this sight, the software won't let me).

    Finally - and I guess foremost - I will check to see what I can do to change the VGA settings (thanks srvijayam) and give that a shot.
     
  10. individual

    individual TS Rookie

    Ulead's Help

    I've been back and forth several times with Ulead/Corel. Here are the things they had me do to try to correct the blurry output problems ...

    Make sure that images are being cached in the memory.

    Make sure that you have the latest DirectX installed in your PC

    If you recently installed third-party audio/video codec packs installed on your computer (e.g. K-lite codec, MegaPack codec, etc), please uninstall all those codec packs before running VideoStudio

    If you have just recently installed other burning utilities, please uninstall it also to isolate this issue.

    Make sure that you have:
    Latest DirectX End-User Runtime Web Installer:
    Latest Windows Media Player 11
    Latest QuickTime Player
    Latest DivX

    Export first your DVD project into one DVD-video file.

    Use the MPEG Optimizer.

    Start with an empty project and then create your DVD using the DVD-video file previously created.

    Please make sure that "Do not convert compliant MPEG files" is check under the "Project Settings"

    Make sure that images are being cached in the memory. This will reduced some of the blurring.

    If you are working with AVI files, it is recommended that you install QuickTime. Please be advised that AVI files may use different types of compressions (MPEG-4, DivX, XviD, Real Media, etc.) to encode the video. Hence, you have to have the appropriate codec to re-encode the particular AVI file.

    If you have codec packs installed, then this might cause compatibility problems.

    VideoStudio requires codec from QuickTime in order to render AVI, MPEG-4, MOV or any QuickTime video formats. In the case of rendering a project into MPEG-2 format, please make sure that there are no other third-party codec installed on your computer that may affect MPEG-2 encoding.

    If you have other capturing utility or other video editing application (outside Corel/InterVideo/Ulead), please remove them temporarily to check whether there is a software conflict.

    we found another workaround that will make the images less grainy/blurry when playback:

    1.) Apply "Sharpen" Video Filter on each image that you inserted to the overlay track.

    2.) Change the value of 'sharpen' to 2 from start to end. The higher the value, the sharpen the image will be.

    3.) Try exporting a new video with this effect


    There is one more suggestion that they have made and I have yet to try ...

    I still recommend you to use MPEG Optimizer from the Share tab >> Create Video File. If this option is grayed-out in your current project, please render a small MPEG-2 DVD file and use this as your first video clip in your current project.

    To do this, please open an empty project and drag the black color from the library manager >> Color to the Storyboard Panel. Proceed to Share tab and export the current project using the template Create Video File >> DVD/VCD/SVCD/MPEG >> NTSC DVD.

    Open your own project and insert the rendered black color to the storyboard panel. Move the inserted video to the very beginning of the storyboard; this should enable MPEG Optimizer. If MPEG Optimizer is still grayed-out, use the "Same as First Video Clip" from the Create Video File.


    I'll give this a shot and see if it works.

    I have to say that response from Corel to this problem has been rapid and genuine. However, so far I am dissatisfied with the software output. It seems to me like it should be easy. So far, I would say that the software is not capable.
     
  11. llee611838

    llee611838 TS Rookie

    Ulead 11 output blurry

    I am having this same problem. It only started after I had to make a number of changes in my system to get rid of a virus. Previously I had no problem with the quality of the video files using the same computer, so it cannot be my system. Now no matter what format I save to, the picture is blurry, but looks fine when played within the Ulead software itself. Has anyone come up with the fix for this? It worked well a short time ago so must have something to do with registry keys, new conflicts, or settings that were changed.

    MPEG optimizer option is not available. When I try to save with "same project settings" I get the error failed to open mpeg encoder. I would do a fresh install, but I must have bought it as a download. Upgraded from vers 8, then vers 9. I'm afraid of losing my registration.
     
  12. llee611838

    llee611838 TS Rookie

    I also recently installed XP service pack 3 and did a complete reinstall of Java.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...