Unable to kill startup process

By alawson
Feb 23, 2008
  1. Hi there,

    I have been trying to disable 2 startup processes to no avail. I don't think they are viruses, they belong to AOL. However, since I don't, never have and never will be using AOL, I would like to get rid of them once and for all. They came pre-installed on my Gateway. I have unchecked them in the Startup tab of the system configuration utility, and they are STILL RUNNING even though they are unchecked. I navigated to the actual exe files and it said access denied when I tried to delete them... Can someone please let me know how to be rid of them? Any help would be greatly appreciated!

  2. Matthew

    Matthew TechSpot Staff Posts: 5,261   +92

    Check out jv16 PowerTools. I believe it allows you to delete unwanted software as well as alter your startup configuration.
  3. nak0ta

    nak0ta TS Rookie

    hey there,

    Why don't you try booting up in safe mode and then deleting the exe files. I've used this b4 to delete annoying startups, even viruses and spyware.
  4. alawson

    alawson TS Rookie Topic Starter

    I don't know why I didn't think of that! Anyway, it's done, and it worked. Thanks for your help!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...