Unable to log in as Administrator to Windows 2000

By jopet
Feb 10, 2009
  1. I am running windows 2000 on a 7yr old laptop. Since loading Avast AV I have been unable to log in as administrator. (I get log on box in which I can write the password then get “loading personal settings” which is as far as goes; I just then have a blue screen with the egg timer - it maybe something to do with a lack for resources- maybe something to do with virtual memory)
    I can however log in as a subsidiary User.
    As I think the problem is with resource hungry Avast I want to uninstall it. However I can not do this from the subsidiary User account.
    1 Is there a way to uninstall from the subsidiary account by someway overriding the User account restrictions?
    2 And/or is there a way to get in to the administrator account?
    Any help/suggestions much appreciated.
  2. jdillman1502

    jdillman1502 TS Enthusiast Posts: 120

    Try booting into safe mode (press f8 once a second after computer is powered on). You should be able to log in as administrator then. If you are unable to uninstall it in safe mode, just configure it not to run at startup. Reboot, then uninstall (if necessary) once you get logged back in.
  3. mflynn

    mflynn TS Rookie Posts: 2,655

    Actually if you can get into safe Mode then we can fix it.

    Sometimes the act of entering Safe mode alone will allow Wiindows to fix itself.

    But if you do get into Safe mode then run Disk cleanup (select all boxes).

    From another computer download CCleaner Portable

    Take to the 2K computer and run Temp clean until no more found, then on the side panel Registry repeatedly until clean.

    Then try a boot to Normal mode!

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...