Unable to open controlpanel, file manager and internet in normal mode due to virus

By vistaXPuser
Feb 9, 2011
  1. Hi All,

    Can some one suggest me how to delete virus from my pc.

    I have a Vista laptop which recently got attacked by virus. i was trying to understand from[] and i tried to run hijackthis on my vista in safe mode and attaching the log file.

    if someone could give me some instructions to fix this i would greatly appreciate it.

    Attached Files:

  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Welcome to TechSpot![​IMG]
    (Image courtesy

    I may be able to help if I can get information. We don't use HijackThis to 'screen' for malware. The link you left doesn't work and you should not follow instructions given to anyone else.

    If you would like us to check the system for malware, please follow the steps in the Preliminary Virus and Malware Removal thread HERE.

    When you have finished, leave the logs for review in your next reply .
    NOTE: Logs must be pasted in the replies. Attached logs will not be reviewed.

    Please do not use any other cleaning programs or scans while I'm helping you, unless I direct you to. Do not use a Registry cleaner or make any changes in the Registry.

    You can download the scanning programs to a flash drive and install on the problem computer if needed.
  3. vistaXPuser

    vistaXPuser TS Rookie Topic Starter

    Unable to finish Step 4(GMER)

    Hi Teshspot team,

    I was trying to follow the 8 steps virus removal instructions on my XP laptop but I was unable to complete step 4. It is taking too long and always it is getting stuck while scanning the same file. I don't know what to do next.

    Can u please help me to figure this out.


  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Are you referring to GMER? Try the following- you do not need to do both if one works> then try the scan again.
  5. vistaXPuser

    vistaXPuser TS Rookie Topic Starter

    regarding step 4(GMER)

    I did not find any problem in regular scan. and also in mbam-log.
    i will will follow all the steps again.
    here is the log from mbam-log which i ran yesterday night.

    Malwarebytes' Anti-Malware

    Database version: 5731

    Windows 5.1.2600 Service Pack 3
    Internet Explorer 6.0.2900.5512

    2/10/2011 6:04:08 AM
    mbam-log-2011-02-10 (06-04-08).txt

    Scan type: Quick scan
    Objects scanned: 154591
    Time elapsed: 6 minute(s), 36 second(s)

    Memory Processes Infected: 0
    Memory Modules Infected: 0
    Registry Keys Infected: 0
    Registry Values Infected: 0
    Registry Data Items Infected: 0
    Folders Infected: 0
    Files Infected: 0

    Memory Processes Infected:
    (No malicious items detected)

    Memory Modules Infected:
    (No malicious items detected)

    Registry Keys Infected:
    (No malicious items detected)

    Registry Values Infected:
    (No malicious items detected)

    Registry Data Items Infected:
    (No malicious items detected)

    Folders Infected:
    (No malicious items detected)

    Files Infected:
    (No malicious items detected)

    do u have any idea how log will Gmer will take to complete the scan?

    Thank you.

  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Looks like I left the instruction out for runnning GMER:
    Try one of the following to see if the scan proceeds:
    1. Uncheck Devices> then try the scan.
    2. Boot into Safe Mode> then try the scan
    If one of these works, you don't need to do the other.

    If the problem continues, please omit GMER for now and go ahead and run DDS and any other steps you haven't done.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...