Unable to update or visit antivirus sites

By ragebflame
Mar 26, 2009
Topic Status:
Not open for further replies.
  1. Hi guys,
    Im sure its a virus causing these problems. I cannot vist antivirus sites or update my antivirus software. Please look at the logs and let me know what you think.

    Reagrds,
    Dan.

    Attached Files:

  2. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +35

    Can't tell much from this> Mbam is clean. One entry in HJ:

    Remove bad HijackThis entries
    • Run HijackThis
    • Click on the System Scan Only button
    • Put a check beside all of the items listed below (if present):
    • Close all open windows and browsers/email, etc...
    • Click on the "Fix Checked" button
    • When completed, close the application.

    Your HJ log shows no Active X entries- they would show as 016. Are you using any add-ons and/or plug-ins? Processes like Flash, Shockwave. Don't you need those for the games? Did you attach the entire HJ log.

    Remove the one entry in HJ. Reboot. Do a scan with Avira- try to update first, if you still can't, run the scan anyway and atach the log.

    You also need to scan with SuperAntispyware

    SuperAntiSpyware Home Edition Free Version

    * Please download SuperAntiSpyware from HERE
    When you have finished with SAS and the Avira scans, update and rescan with HijackThis. Attach all three logs.
  3. ragebflame

    ragebflame Newcomer, in training Topic Starter Posts: 86

    Hi Bobbye, Thanks for the reply.
    I managed to download avira Antivir and it removed some infections, i could then visit antivirus sites and such again. I then downloaded SUPERAntiSpyware and updated.

    I scanned with all 3 apps and posted the logs u asked for. Did i get rid of the bugger fully ?

    regards,
    Dan
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +35

    Okay, looks good. The SAS reference to "Beginning disinfection- C:\System Volume Information......" but restore points are protected files and don't get removed:means that the malware is in the restore points. We drop those at the end of the cleaning.

    I am still wondering about the lack of Active X entries. Are you having any system problems or error messages? If not,we can remove the cleaning tools and restore points:

    Download OTCleanIt HERE & save it to your desktop.
    Clear your existing System Restore points and establish a new clean restore point:

  5. ragebflame

    ragebflame Newcomer, in training Topic Starter Posts: 86

    hi Bobbye,

    I did everything that you advised and all scans are turning up clean. I really appreciate ur help in fixing the problem. :)

    Regards,
    Dan
  6. Bobbye

    Bobbye Helper on the Fringe Posts: 16,392   +35

    That is a good thing! Glad to help. Please let us know if you need more help.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.