TechSpot

Unexplained graphics stutter

By fnugen
Jun 16, 2008
  1. I have recently found while playing my favourite game, that I get stutter at spots where I don't normally get any. I can CTRL/F within game to see FPS. I can see I am getting say, 68FPS and running smooth,then I'll hit this stutter, but my FPS do not change. I get full FPS before, during and after the stutter. It isn't like a 2fps slideshow....more like a 1940s B&W film where it's noticeably less than perfectly fluid, yet smooth enough to still know what's going on. I've tried updated drivers to no avail. Defrag didn't help either. I've asked a couple IT guys I know and they have no clue. I had it mentioned about moving my pagefile location, but this game is on my ext drive and the pagefile, I assume, is on my OS drive. Anybody have any suggestions ?? Oh, I've done virus and spyware checks and found nothing.

    I have a reasonable enough spec'd PC to run this game. The game in reference here is GT Legends. PC spec in signature.
     
  2. mailpup

    mailpup TS Special Forces Posts: 8,454   +227

    Is this the same problem as your other post? It gets confusing when you post the same question more than once.
     
  3. fnugen

    fnugen TS Rookie Topic Starter Posts: 131

    Sorry. Likely is, I didn't realize I had posted it previous. To be honest, I get used to problems being resolved here, and since this wasn't......I thought I hadn't tried here. My apologies for reposting.
     
  4. tipstir

    tipstir TS Ambassador Posts: 4,686   +86

    No don't move the pagefile leave it where Windows put it.. MFT master file table gets large and cause issues. Diskeeper and some other programs can fix this buy defrag the MFT. Shutter is caused by the GPU on the video card where something choked. I had this problem and over clocked the GPU by 25%. Disable Anti-virus and anything else that reads or scans the HDD on C. Problem gone.
     
  5. fnugen

    fnugen TS Rookie Topic Starter Posts: 131

    When in a race situation, I shut anything not needed down. No AV, no spyware checkers, no MSN even. I have my GPU at stock setting. Are you suggesting trying the auto O/C application that came with the card to see if it does anything ??
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.