TechSpot

Unsure of the problem

By Carl Leech
Jun 17, 2013
  1. Hello guys I've been having problems with my computer a lot lately which I have been unable to solve the issue my computer is having problems even getting past the Bios and if it manages to get to the log on it fails in its first attempt and during the second I get a desktop that looks like windows 98 and says that windows explorer is not responding aswell as my Nvidia drivers, I've been believing that it is the graphics card drivers which are the problem anyway or maybe dodgey ram, I did an startup repair which yielded the following information.
    Problem Event Name: StartupRepair Offline
    Problem Signature 01: 6.1.7600.16385
    Problem Signature 02: 6.1.7600.16385
    Problem Signature 03: unknown
    Problem Signature 04: 46
    Problem Signature 05: AutoFailover
    Problem Signature 06: 1
    Problem Signature 07: NoRootCause
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1033
    I don't know if this is helpful it means nothing to me any help would be much appreciated (It's stressing me out haha)
     
  2. Carl Leech

    Carl Leech TS Rookie Topic Starter

    Update- The user profile service failed the logon, could not load user profile
     
  3. jobeard

    jobeard TS Ambassador Posts: 9,342   +622

    Solve the logon issue first - - see this
     
  4. Carl Leech

    Carl Leech TS Rookie Topic Starter

    I'm attempting to follow the instructions but the windows explorer has stopped responding thing is constantly occuring
     
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    You may have a virus or another type of malware infection
     
  6. Carl Leech

    Carl Leech TS Rookie Topic Starter

    Managed to create a new account, computer is performing a DskChk first

    The new account still gives me the error "The user profile service service failed the logon. The remote procedure call failed and did not execute" another step would be most appreciated :)
     
  7. jobeard

    jobeard TS Ambassador Posts: 9,342   +622

    Boot into Safe Mode?
     
  8. jobeard

    jobeard TS Ambassador Posts: 9,342   +622

    Also try running SFC /SCANNOW (you will need the install CD)
     
  9. Carl Leech

    Carl Leech TS Rookie Topic Starter

    Attempted that I still get the windows explorer is not responding thing

    And I can't really afford a legitimate copy of Windows >..>
     
  10. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    "And I can't really afford a legitimate copy of Windows >..>"
    We don't support "Illeagle" copies of Windows, and this could be the cause of your troubles
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...