TechSpot

Unwanted Entry in "Programs and Features" (Vista)

By Alexyboy123
Jul 6, 2007
  1. I installed uguru for my IN9-32X~max Motherboard but found it didn't work (basically displayed no infomation, said cpu was 0MHz and 0 Celcius etc) but no it won't let me uninstall it! Everytime I run the unistall it clains to uninstall it but doesn't. I've tried deleting the folder, and then running the unistall form the Programs and Features menu... it claims to uninstall it but doesn't disappear. Its no biggie just very annoying.

    TiA
     
  2. BlameCanada

    BlameCanada TS Rookie Posts: 320

    There isn`t uguru for Vista afaik.
    Just delete everything you can find,and run a good reg cleaner.
    CCleaner,would do.
     
  3. Alexyboy123

    Alexyboy123 TS Rookie Topic Starter Posts: 63

    It says its compatble on the abit website
     
  4. murzyn1975

    murzyn1975 TS Rookie Posts: 25

    I think this is one of the bugs that Vista has when trying to unistall cetain software. I had the same problem with Colin McRae, it simply would not unistall, had to do it manually.
     
  5. Alexyboy123

    Alexyboy123 TS Rookie Topic Starter Posts: 63

    CCleaner didn't work
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...