Upgrading gaming pc and i get blue screen(that last for 1 sec) right after loading

By hutchmuch
Dec 26, 2011
Post New Reply
  1. ok so i upgrade my pc and moved from amd to intel, i got a evga p67 ftw motherboard and a 2500k i5 processor, im going to be watercooling everthing and i want to make sure it works so i build a quick version on top of my motherboard box, but the real problem im having is when i try to boot, so it does the first load screen where the 4 balls of color come together and form the windows flag and then it blue screens for about a second(just short enough so i cant read it) and then it restarts. ive take the hard drive and put it back in my old configuration just to check and make sure it didnt get corrupted and it boots perfectly so i have no idea what to do, please help i want to start watercooling already !!!!
  2. hutchmuch

    hutchmuch Newcomer, in training Topic Starter

    update it does the same thing when i boot into safe mode
  3. cheeryabc

    cheeryabc TechSpot Member Posts: 26

    best way is refresh your OS.just need format system partion
    because there more feature between AMD and Intel:chipset and Vedio card such so.
    before this ,you can try this way:
    disabled display driver in device management and boot again
    if there is mini dump could be provided that would be much better
    mini dump file are located at c:windows\MiniDump\


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.