Upload problems

By Tilly Flop
Apr 24, 2009
  1. Hi,

    I hope I've posted this in the right place ... sorry if I haven't.

    I'm suddenly unable to upload video files .. I've tried various sites to no avail. I click upload & just get a white screen. I've done all the usual .. diskclean, delete files, defrag. I've also removed all the java updates & then installed the latest version.

    My partner's computer is using the same hub & he can upload without a problem.

    I've also found I'm unable to amend my profile details & include my computer info .. when I try I just get an awful noise.

    HELP !!

  2. RonS WIN TEAM

    RonS WIN TEAM TS Rookie Posts: 40

    I’d really like to help here, but some more information would be helpful:

    What kind of video files are you uploading? You say you’re getting a white screen, is this in the window that you’re uploading your videos on or in the file choosing window?

    The profile and computer info problems, where is this happening?

    Like I said, I’d love to help, but it just seems some more background info would help a lot.

  3. kimsland

    kimsland Ex-TechSpotter Posts: 14,524

    Here's an older quote by the same member
    So it's quite possible she means here (at TechSpot) for the "profile" issue

    Just in case, I thought I might add that you need Javascript turned on in your Internet browser
    Also which Internet browser are you using? Internet Explorer or Firefox or other?

    I understand that this thread is now 1 week old, so I do apologize for the long wait. Some threads do slip past without a reply, if after 2 days or so from creating the last post you can also reply to a thread with the word "bump" if you are still having issues.
  4. Tilly Flop

    Tilly Flop TS Rookie Topic Starter


    The last week has been a nightmare. I've finally tonight worked out that I can upload when I delete numerous items from my Internet Explorer add-ons. I have also been able to edit my profile but will add my system specs tomorrow when I've got the details off my partner who upgraded my computer. I'm using Internet Explorer 6 ... I'm not very happy with either 7 or 8.
  5. Bobbye

    Bobbye Helper on the Fringe Posts: 16,335   +36

    Giving your computer specs is easy:

    Control Panel> System> System Properties tab:

    What we need:
    1. How much RAM is installed.
    2. What operating system are you using?
    3. Did you get an error message on the failed upload? What was it? Possibly something about 'referenced memory?

    Add-on problems can generate an error message. So can insufficient RAM.

    You promised us specs on 09-23-2008 but never gave them.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...