USB issues...

By jayno20
Jun 9, 2007
  1. This is kind of tough to explain so please try to stick with me...

    I have a dell dimension 8400 with a 3.0GHZ HT CPU, 2GB ram, 2 80GB hdds in Raid-0..

    now the problem has just recently started occuring... the system comes with 8 USB ports, and i have a 19" LCD dell monitor that has an extra 4 ports on it that u plug into one USB port then it acts as a powered hub... the only problem with this is it seems after my computer has been on for a bit of time the unused usb ports completely stop working... as of now i have my keyboard and mouse plugged in via usb ports, but when the unused ports stop working the keyboard and mouse are still fine... its just if i try to plug anything else in it just doesnt work... and then when i go to restart while having this issue the computer will NOT turn off, i have to press and hold the power button to get it to shut off.... then when it is turned back on everything is fine, all the ports work... I'm really at a loss for what the problem is, the only thing i can come up with is POSSIBLY the power supply, but does anyone have any better ideas?
  2. Frank Smith

    Frank Smith TS Rookie Posts: 75

    There are many posts on the internet about "the extra USB ports in your monitor" the problem is the MONITOR PORTS... simply refrain from using them.
    Until DELL fixes the problem your stuck with USB ports that will not work correctly.

    Contact Dell, and they will give you thr RUN AROUND sort of like Viewsonic and there monitor problems..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...