TechSpot

Usb Problem.

By neowing
Sep 6, 2007
Topic Status:
Not open for further replies.
  1. Hello ? Techspot.

    I have "Olympus Digital Voice Recorder WS-100"

    It can connect USB Port to transfer files to My Desktop Computer.

    The USB Port Recognize it and I can see "Removeable Drive" in My Computer.

    The problem is.. When I double clicked Voice Recorder's Drive, Computer is stop working.

    I need solution that can solve my USB Port Problem.

    The problem is not the Recorder because...
    I had other Voice recorder. It was VN-960PC. I bought it October 2006 and It worked great. However, I reformatted Computer in June 2007 and Didn't use VN-960. Now, the summer is over and I have to attand school. I installed drive but the voice recorder didn't transfer file to my computer.

    I thought it was broken and exchanged it to new one because I bought 2 year replace plan.
    I changed "Olympus Digital Voice Recorder WS-100"

    Please Help me.

    From
    neowing
  2. neowing

    neowing TS Enthusiast Topic Starter Posts: 247

    My computer is Windows XP SP2 Home.
    My processor is "Intel Core 2 CPU 6400, 2.13GHz"

    Also, I install all the mobo drivers except "PCI Device"
    Recently Pop up show up, It said it found New Driver but It didn't show up until 3 days ago: But I tried Mobo CD, Graphic Driver CD to install, it didn't found correct driver.

    3 days ago, I uninstall and reinstall all USB in Device Manager.
    Whenever I turn on the computer, Pop up show up: New Driver found.
    It's annoying me.

    I want to someone look at my computer's minddump but I don't know where it is. Or I want to find solution.

    From
    neowing
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.