Used Computer Won't Boot - I think I need to test RDRAM

By litw
Oct 20, 2009
Topic Status:
Not open for further replies.
  1. I just picked up a used computer for free, and I'm thinking I got what I paid for .... it is a Dell Dimension 8200.

    The previous owner said the computer worked fine when he last used it (no idea how long ago that was).

    Anyway, when I first tried to boot it, it made it to the Dell intro screen (BIOS boot), and then halted with the status bar stuck 1/3 of the way. The second time I tried to boot it, a different error appeared on the screen - a text-based error which I can't exactly remember. The third time, I got beeping from the motherboard and no video.

    The diagnostic lights on the rear of the machine are YYGG - "Memory failed to be sized or enabled." After some research, I determined that the beep code I was getting (5-2-2-1) is not documented for the 8200 motherboard - lucky me! I read somewhere that the 8100, 8150, and 8200 used the same beep codes - so I cross-referenced and found that the beep code likely meant a failure in one of the memory modules. I think the beep code was 5-2-2-1.

    I just wanted to get a sanity check on my troubleshooting so far. I realize that I probably need to track down a good RDRAM set of memory modules OR a set of RDRAM continuity modules. My other question is: are the continuity modules just jumpers, or is there actual circuitry on them? I honestly don't want to spend any money on this computer, especially since it could be a goner. Wish I could figure out a way to test the memory without doling out some money.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.