TechSpot

User account not shown on welcome screen

By monirul
Dec 6, 2007
  1. Hi all,
    I'm new in this foram and that is my first Thread. My problem is my user account icon (its group is addministrator account) is not shown on welcome screen when I start or restart my computer. But if I gave a password or switch on another account (like guest account) with this account then it is shown on welcome screen. Before getting this problem it shown on welcome screen but now it did not show.
    Please give a suggestion to get rid of this problem.

    Greetings,
    monirul.
     
  2. Teranius

    Teranius TS Rookie Posts: 115

    What OS are you using?
    if XP, would you be willing to use the normal login window instead of the quick login window?
     
  3. monirul

    monirul TS Rookie Topic Starter

    First I want to know where i can post my thread , Beacause i did not found the option . And i post my thread here, but that is not correct, so I apologise for this. and please tell me where i could find the option.

    Yes im using Xp sp2. And im using the option is "Use the welcome screen" option from Select logon and logoff option in (Control panal>user account>chang the way users logon or off ) . I'm not using the normal login window instead of the quick login window . Beacause I did not know the option is where i found.

    Greetings,
    monirul.
     
  4. Teranius

    Teranius TS Rookie Posts: 115

    the only difference between normal login and welcome screen is that you have to type in the username instead of clicking on a user icon, so the username will be cap sensitive.
    choice is yours whether you want to use it.

    as to the the thread posting selection, im not that sure seeing as i dont post a lot of new threads myself. there should be an option somewhere at the forums entrance
     
  5. monirul

    monirul TS Rookie Topic Starter

    Yes i am use my name in user account but it did not show on welcome screen, I did not found whats the problem , why it is show only welcome and after few second it is aoutomatacaly log on . I'm so tired to searching the solution for this problem.

    And i found the option to posting a thread . Just go there related thread what is your problem . Like my problem, my problem is related on Windows OS . Then i go like this "TechSpot OpenBoards > OS & Software > Windows OS " here you will be find a option on left side on the top in this window " New Thread" , just click on it and post your thread. I hope you will get this.
     
  6. Teranius

    Teranius TS Rookie Posts: 115

    hang on a sec, you have more than one user account and are trying to log onto a different account? or do you have only one account?

    please state your problem clearly, sorry if i'm misunderstanding
     
  7. monirul

    monirul TS Rookie Topic Starter

    No its ok, I have only one account my self and its group is addministrator account , that i can change any thing in compture . And this problem i found before 2 days ago. Before 2 days ago I can saw my account on welcome screen , and i used to it click on this account icon and then login my computer . But now it shown only welcome.
     
  8. Teranius

    Teranius TS Rookie Posts: 115

    all that means is that it is loging in automatically. if it's for security that you do not want to log in this way you should be able to change it, if not then you actually shouldnt have a problem with it
     
  9. Daveskater

    Daveskater Banned Posts: 1,687

    Hello, monirul, and welcome to Techspot :wave:

    Please take a moment to read the following threads to make your experience here as enjoyable as possible :)

    Message for all newcomers

    SNGX1275's Guide to making a good post/thread

    The Techspot FAQ

    If you could take a minute to fill in some of your profile information that would be helpful to all members of the forum :)
    Knowing someone's location in the world can be extremely helpful, even if you just put a country.

    Also remember to post any problems or questions that you have in the appropriate forums

    With regards to your problem, if your pc is logging into your account automatically and bypassing the screen where you click your username, then this is not a problem, I expect you have just disabled the Guest account and now it is logging in automatically because there is only one active account.

    If I am right in understanding that your pc comes to the Welcome screen and your account is not shown, only the guest account, then follow the instructions below.

    Please read this thread If your system is infected, read this before deciding whether to Clean or Format.

    If you decide to clean your system, follow these instructions Virus/Spyware/Malware, preliminary removal instructions and post fresh HJT, Combofix, and AVG Antispyware logs as attachments to this thread as well as the result of the Panda Antirootkit scan.

    Only follow the above instructions if your account does not appear on the Welcome screen but the guest account does.
     
  10. monirul

    monirul TS Rookie Topic Starter

    Please read this
    "My problem is my user account icon (its group is addministrator account) is not shown on welcome screen when I start or restart my computer. If I give a password in this account or switch on another account (like guest account) with this account then it is shown on welcome screen. But if I keep only this account it did not show . And it should be clear that which account i use its group is addminirtrator group ,so I have power like addministrator account, but I'm not Ussing the addministrator account . Before getting this problem it shown on welcome screen but now it did not show.

    Greetings,
    monirul.
     
  11. Daveskater

    Daveskater Banned Posts: 1,687

    Ok, that explains your problem a bit better to me, but you did not answer this: does your computer automatically log in to your account (i.e. instead of the welcome screen coming up and you click the account - it does it for you) or do all other accounts show other than your own, e.g. the guest account?
     
  12. monirul

    monirul TS Rookie Topic Starter

    Yes, my computer automatically login in my account. On wellcome screen it is just show welcome, not shown account icon. And if I active other account then it is shown. Before getting this problem I usually click on the account icon then i log in my computer . But now It did not shown.
     
  13. Daveskater

    Daveskater Banned Posts: 1,687

    This is not a problem, it is a normal thing in Windows XP. As to why it seems to have suddenly changed, i am not sure, you must have made a software change or downloaded a Windows Update
     
  14. jobeard

    jobeard TS Ambassador Posts: 9,317   +618

    start with some basics:

    ALL Admin accounts should have a password, EVEN if you are the sole user of the system.

    An Admin account should NEVER autologin but always require user/password.

    Don't get lazy here and shoot yourself in the foot. Running ever day as an admin
    is suicidal :(
     
  15. Daveskater

    Daveskater Banned Posts: 1,687

    That's true, it is recommended that you use a Limited account for every day use and if you need to install something etc then swap to the admin account as this will help reduce infections
     
  16. monirul

    monirul TS Rookie Topic Starter

    Thnx jobeard, Daveskater for your suggetion and help.

    Greetings,
    monirul
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...