TechSpot

Using old server as a workstation, comp does not power down automatically

By defender
Mar 30, 2006
Topic Status:
Not open for further replies.
  1. Hey, howsit?

    having some trouble with my box, it's a Pentium III 866MHz. When I 'Turn Off' the PC, it powers all the way down to a blank screen, but the box itself does not power off automatically, I have to turn off manually. Is this a BIOS thing??

    like I said having some trouble.
  2. Nodsu

    Nodsu TS Rookie Posts: 9,431

    Some useful information would be helpful..
    What brand/make is the computer? What motherboard? What OS are you using?

    Yes, it can be anything from a design flaw or buggy BIOS to a simple setting in the OS.
  3. defender

    defender TS Rookie Topic Starter

    info

    hey,

    not sure what brand, but on start up it says American Megatrends Dual BIOS?
    running XP Pro. Tried going into BIOS but nothing is sitting there telling me this is the thing to set??!

    hope this helps
  4. Nodsu

    Nodsu TS Rookie Posts: 9,431

    In BIOS look around for and play with any APM or ACPI settings. Do you have all the motherboard drivers installed for XP?
  5. defender

    defender TS Rookie Topic Starter

    ...

    had a look at BIOS, there is no specific setting as you said, but I know it can soft power down, as while I was in BIOS it asked if I would like to power down and sure enough doing this from BIOS shuts it off!!

    not sure about motherboard drivers??
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.