TechSpot

Vaio VGN-BX760 shift keys dead

By mjmjross
Apr 8, 2010
Topic Status:
Not open for further replies.
  1. Hello to all,
    I have been scouring the internet looking for answers to this. Maybe someone else out there can help. I have 13 VGN-BX760 laptops. I have started upgrading them from XP to Win 7 x64. Evrything works fine except for the Shift keys! Neither of them work at all. (actually, the first one worked fine for about 3 months) I have tried new keyboards, nope. I have tried all of the filters and sticky keys tricks, nope. I have called Sony and they say there is no known issue. I find that hard to beleive since it has already happened to 2 of them. Shift keys work perfectly on an external keyboard, so I know it's not the OS.

    Ideas?
     
  2. PaulWuzHere

    PaulWuzHere TS Maniac Posts: 378

    Have you tried reseating the ribbon cable from the keyboard to the motherboard?
     
  3. mjmjross

    mjmjross TS Rookie Topic Starter

    Hey Paul,

    First off, thanks. Yes, I did try reseating the ribbon. Actually what I did was fire up a known good machine, tested the shift keys and they worked. I then took that keyboard and swapped it with my bad one. The bad laptop still had the problem (with a known good KB) and the other laptop worked perfectly (with the suspected KB). I then went back to the bad one and reseated the ribbon, just to make sure.

    Same outcome...
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.