Very Weird S.M.A.R.T. Problem. Both HDDs Bad???

By mobkon
Dec 17, 2004
Topic Status:
Not open for further replies.
  1. Hey all. My computer was acting weird today so I rebooted it to get the error:

    Pri Master Hard Disk: S.M.A.R.T. Status BAD, Backup and Replace.

    Now I know that means my HDD is about to crap out on me. But the weird thing is, i took that drive out (Western Digital 120Gig Caviar), and replaced it with a new Maxtor Drive as the master. Now I reboot and get the error:

    Pri Slave Hard Disk: S.M.A.R.T. Status BAD, Backup and Replace.

    Are both drives bad??? How is this possible? I then removed the slave and just had the new Maxtor in and its fine, no errors. Any ideas whats up with this? Thanks alot
  2. Nodsu

    Nodsu Newcomer, in training Posts: 9,431

    You may have a bad IDE cable or a controller. Check all cable connections. Try connecting the HDs with another cable. Try connecting to the other IDE channel. Check the drives in another computer.

    If you are sure that your drives are OK then usually you can disable SMART in BIOS setup. But beware, a dodgy cable connection or a controller could mean data corruption.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.