TechSpot

  1. TechSpot Forums are dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot Forums are dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Video Card Help Needed

By tmx117 ยท 5 replies
Jul 15, 2005
  1. In the process of installing my new video card for my computer (Emachines T3092) i disabled the onboard video, which was fine because I had just installed the new video card. The problem is when i rebooted the machine I found that the computer now seems to not be recognizing either video outputs leaving me with a blank monitor no matter which video jack i plug the monitor cable into. I have no idea how to fix this problem when I cant see a thing on the screen. Please help.
     
  2. Richscd2

    Richscd2 TS Rookie

  3. PZEROFGH

    PZEROFGH TS Rookie Posts: 63

    lol probably disabled like the mobo or the psu
     
  4. PZEROFGH

    PZEROFGH TS Rookie Posts: 63

    is the computer fan running,,IS THE COMPUTER RUNNING. is the monitor power plug plugged in?
     
  5. tmx117

    tmx117 TS Rookie Topic Starter

    Problem is solved. I checked over all the cables and cards and the orignal monitor cable simply decided to quit working it appears. I switched monitors and now everything appears to be in order. thx.
     
  6. PZEROFGH

    PZEROFGH TS Rookie Posts: 63

    see!




    wtf it needs to be 10 charachtesrs long!>?!?!?!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...