TechSpot

Video problems

By TimeParadoX
Feb 27, 2007
  1. When ever I try to watch a Streaming movie ( from like YouTube or something ) or download a clip of Xplay to my PC or even try to watch a DVD on my PC it doesnt let me

    I tried watching a movie on GameSpot of Oblivion and when it poped up my computer started to lag ALOT!

    My CPU usage went from 5% to 100% in 1 second and my computer froze

    What can I do? Do I have to download a patch or something or can I just not watch movies any more?

    Does DRMs ( Digital Rights Management ) now protect watching DVDs on your PC or what?
     
  2. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Hi TP,

    What are your system specs? Do you have the latest drivers for your video card?

    Have you scanned your computer for viruses or crapware?

    And finally, do you have the latest Windows Media player, and updated video codecs?

    Regards :wave:
     
  3. TimeParadoX

    TimeParadoX TS Rookie Topic Starter Posts: 2,273

    I sold all my computers because I want to save up for a most awesome DX10 build so my grandma gave me her computer since she doesnt use it.

    I have the latest video drivers and I scan for viruses atleast once a day so I know im clean on that part ;)

    I'll try and download the latest media player and update the video codecs, Do you know where to get the video codecs?
     
  4. zephead

    zephead TechSpot Paladin Posts: 1,569

    windows media player 11 gave me a lot of trouble when i installed it, and continues to mess up streaming video playback for me. in addition to that, i am experiencing numerous glitches and recurring crashes that result from WPM 11's apparently poor design. i use foobar 2000 for audio playback, but for video i use WMP 11. until microsoft irons out all the kinks, so to speak, i recommend sticking with windows media player 10, if possible. you can uninstall WMP 11.
     
  5. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    Try the K-Lite Mega Codec Pack with it's in-built Media Player Classic from here. Cheers TP! =D
     
  6. TimeParadoX

    TimeParadoX TS Rookie Topic Starter Posts: 2,273

    Thanks, i'll try the codecs / WMP 10 :)
     
  7. TimeParadoX

    TimeParadoX TS Rookie Topic Starter Posts: 2,273

    I tried both WMP 10 and the codecs that rage linked, when I stream movies ( havent tried just running the movies directly from my PC like from downloads or something ) it still makes me lag

    What could I do? Do I have to shutdown some stuff to make my processes low like anti-virus software or something?
     
  8. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    Maybe you need to turn on overlay controls from the NVIDIA Control Panel or something.
     
  9. zephead

    zephead TechSpot Paladin Posts: 1,569

    what graphics card are you using?
     
  10. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,431   +28

    Where is TP? I miss his boisterous presence...
     
  11. wolfram

    wolfram TechSpot Paladin Posts: 1,967   +9

    Maybe he left us again...
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...