TechSpot

Videos do not play/file sharing

By ROCHESTER UK
Jul 20, 2005
Topic Status:
Not open for further replies.
  1. Hi,first post on here so sorry if its in the wrong section.

    When I download video on limewire some play but most do not,at the moment I'm trying to download a whole series but some episodes say:

    "Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file."

    is this something I can sort out?
  2. nucleardreams

    nucleardreams TS Rookie Posts: 69

    You need the right codecs to enable your media player for playback. I have listed a site were the codecs can be found.

    http://www.free-codecs.com/
  3. ROCHESTER UK

    ROCHESTER UK TS Rookie Topic Starter Posts: 33

    Thanks,do I just update the codecs or do i need specific ones?how do I find what ones I need?
  4. nucleardreams

    nucleardreams TS Rookie Posts: 69

    From the web site I mentioned you need to download the "K-Lite codec pack". This an .exe file complete with uninstall.
  5. Vigilante

    Vigilante TechSpot Paladin Posts: 2,120

    The K-Lite codec megapack is an excellent codec pack. But before installing it, you may want to uninstall QuickTime and uninstall Real Player if you have them.

    I am guessing, though, that the files use something like DivX, or xVid. Do a google for those, they can be downloaded too.
  6. ROCHESTER UK

    ROCHESTER UK TS Rookie Topic Starter Posts: 33

    That did it

    The Klite pack did it,very good advice thanks very much.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.