Virgin Media Super Hub and XP

By Jonnym
Oct 24, 2012
Post New Reply
  1. I have recently moved into my girlfriend's brother house and they have virgin fibre optic broadband. The Superhub is the router that comes with it and im having so many problems trying to connect to it.

    Im running Windows xp sp3 and have a Bt voyager 1040 pci wireless card. Looking at the network connections it says that im connected with good signal but if I try to load a web page I get an error screen saing im not connected to the internet. now at the moment the wireless seems to be working fine on my iphone and ipad. Also if I plug my old laptop into the router via ethernet cable I have the same problem I can see im connected in network connections but cant load a web page.

    I have tried changing all the encryption settings on the router and even disabling all encryption and I still have the same problem of being connected but with no internet..

    Anyone got any more ideas? I have tried everything I can think of and so far im just tethering my phone so I can at least use my pc
  2. jobeard

    jobeard TS Ambassador Posts: 13,285   +281

    Let's start with a wired connection and get that to be stable+reliable - - the wifi will then just fall into place.

    WIRE a connection and disable the WiFi device

    now get a command prompt and enter IPCONFIG /ALL >myTCP.txt

    followup on this thread and attach the myTCP.txt file or copy/paste its content.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.