TechSpot

Virus Problems - All Necessary Logs Attached

By acerra
Aug 21, 2008
  1. Hey there,

    I've come here in the past for help with others' computers - but now mine has somehow gotten infected :( Had it for YEARS without a problem so I have no clue how this one weaseled its way in. Anyhow, I've done all the required scanning and attached the necessary logs.

    I think that this is what can be known as the Antivirus XP virus - as I read up a little bit about it on Google after searching for some of the problems/error messages I received.

    Problems I've experienced:

    - Inability to boot up my PC (automatically tells me NT Authority System will shut it down in 1 minute - stopped doing this after a while and I managed to get in somehow to clean up my PC as best I could)
    - Cleared my desktop and put a nice little ****y message in its place, trying to trick me into making a click to download "Antivirus XP" - I've gotten rid of that mess but now I have lost the option in my desktop settings to directly set the background image through there. Can change desktop now but would like to regain the extra tab that is now missing.

    I truly appreciate any help that you guys can give me - I'm so used to being able to handle this crap for myself so needless to say I've been a bit irritated by this bugger :)

    PS - Tried to attack the combofix log but it says its too large to attach here :(
     

    Attached Files:

  2. acerra

    acerra TS Rookie Topic Starter

    I would greatly appreciate it if someone could take a few minutes to review my logs and see if I need to do anything else. Thanks in advance :)
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...