TechSpot

Virus trashing my partitions

By Zygote
Nov 20, 2006
  1. Hello folks...hope you can help. I have Zone Alarm installed and I run adaware, Pestpatrol etc on a regular basis. I have contracted a very nasty virus. I have been to House call and Panda...no result. I have run SmitRem..Smitfraud as well. I have lost all the data from one of my partitions and I can no longer get a reliable internet connection. This is a work computer. here is my HJT log:



    I would appreciate any advice.

    Cheers

    Tony
     
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Go and read the Trojan Pakes and other nasties preliminary removal instructions. Follow all the instructions exactly.

    Post fresh HJT and AVG Antispyware logs as attachments into this thread, only after doing the above.


    Regards Howard :wave: :wave:


    This thread is for the use of Zygote only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  3. Zygote

    Zygote TS Rookie Topic Starter

    Here is a log of my HJT file
     
  4. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    I`m sorry mate, but I can`t open .doc files due to the risk of viruses etc.

    Please post your HJT log either as a .log or .txt file. Thanks.

    Regards Howard :)

    This thread is for the use of Zygote only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  5. Zygote

    Zygote TS Rookie Topic Starter

    Hereyago Howard
     
  6. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Run HJT with no other programmes open. Click the scan button. Have HJT fix the following, by placing a tick in the little box next to(if there).

    R3 - Default URLSearchHook is missing

    Click on the fix checked button.

    Close HJT.

    Other than the above, your HJT log is clean.

    You`re not running any antivirus software. This is a huge security risk, go and download and install, one of the free antivirus programmes in this thread HERE, then run it as per the instructions.

    I need to see an AVG Antispyware log as I requested.

    Regards Howard :)

    This thread is for the use of Zygote only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  7. Zygote

    Zygote TS Rookie Topic Starter

    Thanks Howard
    I will remove that entry. I seem to remember it has been around for some time and not the cause of the latest problem. I am running antivirus software...Zone Alarm and also I use Adaware, Spybot and Pest Patrol on a regular basis. Something got under my guard. Trend Micro Housecall and Panda come up with no results....it is weird. The virus (i suspect it is a trojan has completely wiped my E drive....one of 3 partitions but has left the others alone...I keep video, images and other data on that drive and it is the largest partition. Most of the time I can't get online (adsl). I phoned my provider and they suspect it may be a firewall problem. When I disable Zone Alarm there is no change. I don't know why I have been able to log in today...just luck I guess. I will try AVG and post again. Thanks for looking at my problem. Aussies to win the Ashes :)

    Tony
     
  8. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Zonealarm is firewall software, not antivirus software.

    Regards Howard :)

    This thread is for the use of Zygote only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  9. Zygote

    Zygote TS Rookie Topic Starter

    Hi Howard

    I have Zone Alarm Pro which has antivirus and spyware capabilities....bloody useless it seems
    Cheers

    Tony
     
  10. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Take a look HERE and see what the Zonelabs website says about Zonealarm pro. I`m fairly sure it doesn`t have antivirus.

    Regards Howard :)

    This thread is for the use of Zygote only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  11. Zygote

    Zygote TS Rookie Topic Starter

    Hi Howard

    My version of Zone Alarm definitely has anti virus/spyware, it updates regularly and sweeps my computer....missed this infection though.

    Here is a Kaspersky log and also another HJT log. Looks like there is an infection....what can i do? I appreciate your advice and hope you can help me out of this jam.

    Regards

    Tony
     
  12. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Your HJT log is clean.

    I`m not sure what to make of the Kaspersky results.

    I`d still like to see an AVG Antispyware log, in fact it`s a must.

    Regards Hioward :)

    This thread is for the use of Zygote only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  13. Zygote

    Zygote TS Rookie Topic Starter

    Hi Howard

    So...do you think it might be malware?...I would think that a trashing of a partition would be down to a virus/trojan rather than malware. I downloaded AVG antispyware and ran it..it reported nothing.
    Cheers

    Tony
     
  14. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Something`s obviously not right.

    Try uninstalling/deleting the following bold files/folders as they are probably infected, well at least according to the Kaspersky scan they are.

    F:\00_System Bin\r admin\RADMIN20.EXE

    F:\00_System Bin\Internet\NetUtils\vnc-3.3.7-x86_win32.exe

    See if that helps.

    Regards Howard :)

    This thread is for the use of Zygote only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
  15. Zygote

    Zygote TS Rookie Topic Starter

    Thanks Howard

    I've done as you suggested....this still won't help your cricketers retain the Ashes...but it might solve my problems.....thanks so very much for your help

    Cheers
    Tony
     
  16. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Even though I`m not overly confident, you never know lol.

    Regards Howard :)

    This thread is for the use of Zygote only. Please don`t post your own virus/spyware problems in this thread. Instead, open a new thread in our security and the web forum.
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...