TechSpot

Vista 4 GB Memory (not showing) = Solution >>>

By Calle80
Dec 14, 2007
  1. The anwer to that is to get in to CMOS. You do that by when starting your computer you press DEL button, to get to cmos configuration program. When there you There is a motherboard feature you can enable and disable and that is Remap Memory.

    Note. But only enable if you have Vista 64 bit.

    So Good Luck! Computer Friends!! / Calle (Sweden)
     
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.