TechSpot

Vista Administrator account

By AlbertLionheart
Jan 27, 2009
  1. Anyone any explanation as to why the Admininstrator account does not show up in the user account list - even in safe mode? It is there because if you try and create it, the system tells you that the account name already exists. Are we supposed to be able to get to it and use it?
     
  2. raybay

    raybay TS Evangelist Posts: 7,241   +9

    In certain setups, it is designed to work that way...
     
  3. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    Thanks Ray - a kind friend has explained that the account in Vista is hidden and there is a real rigmarole to get access to it. B loody Microsoft - what on earth did they do that for?? (No - don't answer = rhetorical question)
     
  4. jobeard

    jobeard TS Ambassador Posts: 9,322   +622

    circumvention: Add new user and give it Admin Authority. Assign a good password
    and log into the accout to complete the profile creation.

    Then you can switch users or use Run As ... <newid>
     
  5. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Topic Starter Posts: 2,026

    Hi Jobeard! I tried that but the system was so screwed up that the only available option was the add/remove password.
    Too late now as I have reinstalled the OS on the machine and all is well.
    I realised afterwards that lots of things were not working including the sound.
    Thanks for your help, tho!
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...