TechSpot

Vista bluescreen error- can only operate in SafeMode

By MikeWIS
Feb 1, 2011
Post New Reply
  1. Hi there-

    I've been borrowing my friend's Dell which uses Windows Vista and yesterday was hit with a sudden problem that causes it to immediately BlueScreen when entering Normal Mode and therefore has only been able to opperate in Safe Mode. Before it happened, it looked like some malicious software had taken root onto the computer and downloaded something called "System 2011". I nervously tried to delete the program, but even after I did, it proceeded to the current state.

    I've tried System Restore and that hasn't worked.

    The problem is is that I can't update or fix or run or download or scan or anything, it seems, in Safe Mode so none of the things I've tried have worked. It just automatically bluescreens before I can even get into Normal Mode.

    I'm not very computer saavy, but I did notice that it does seem to recognize the problem once in Safe Mode and has given me a pop up window with information about the problem. I will post that information if anyone can help!


    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.0.6001.2.1.0.768.3
    Locale ID: 1033
    Additional information about the problem:
    BCCode: 1000007e
    BCP1: C0000005
    BCP2: 9C7B5976
    BCP3: 88557A20
    BCP4: 8855771C
    OS Version: 6_0_6001
    Service Pack: 1_0
    Product: 768_1
    Files that help describe the problem:
    C:\Windows\Minidump\Mini020111-01.dmp
    C:\Users\Tom\AppData\Local\Temp\WER-1722968-0.sysdata.xml
    C:\Users\Tom\AppData\Local\Temp\WER953.tmp.version.txt
    Read our privacy statement:


    Thanks!

    -Mike
     
  2. Mark56

    Mark56 TechSpot Paladin Posts: 1,889

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...