Vista BSOD and no idea why. Debuglog included.

By Xaeron
Jun 3, 2007
  1. I purchased a new computer a couple of weeks ago. Fujitsu-Siemens Amilo Xi 1554.
    Specs are:
    Core 2 Duo T5600
    2x 1024MB DDR2
    160GB SATA
    17" WUXGA
    Ati X1900 256MB
    Vista Home Premium

    Other additional devices I have connected to the notebook with USB:
    3 external HDDs.
    Belkin 7-port USB hub.
    Canon MP810 printer.
    Logitech mouse & keyboard.
    A-Link NA110U2 NIC.

    Usually I get the BSOD (MULTIPLE_IRP_REQUESTS_COMPLETE) after rebooting the notebook or powering on during Windows loading screen. But I have got it also during when Windows is up and running already.

    I hope there is somebody here who can understand those debuglogs and maybe give me a piece of advice as to what to do next..

    Thanks a lot.

    Attached Files:

  2. peterdiva

    peterdiva TechSpot Ambassador Posts: 1,088

    You'll need to most some more minidump logs/files. But you can start by checking for updated drivers for all your USB devices.
  3. Xaeron

    Xaeron TS Rookie Topic Starter

    Here's another debuglog from a BSOD I just received a few minutes ago when starting up Windows.

    I have all the latest drivers for my USB devices too. And all of them should be Vista compatible.

    Would appreciate a lot if someone had any more insight to give about this.. possible reasons and so on..
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...