TechSpot

Vista logon problems

By litmus
Jun 6, 2010
  1. due to a forgotten password on my dell laptop (xps m1330) i ended up with the admin\bios password screen (grey screen of death). i have the admin\bios password also i have the HDD password. i still couldn't acess the computer so i restored the laptop to factory settings.now when i start the computer i get the grey screen (admin\bios password) so i put in the password hit return and then quickly hit F12 this then gets me to an option of "internal hdd,cd-dvd drive,or onboard nic"
    below that "bios set up or diagnostics" so choose hdd, hit return and i'm in to the windows vista screen and i'm logged on as i have no other password to put in.now i have acess to the computer.
    if i don't hit F12 quickly enough then it goes to a screen saying "no boot able devices, F1 to retry boot, F2 for set up utility, F3 to run onboard diagnostics". if i get to this screen i have to switch off and start again, admin password-enter-F12-internal hdd and i'm in. my bios option is and has been set to hdd login.
    my question is is there any way i can log on normally without going through
    all of of the above? thanks for any suggestions.
     
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,222   +231

    The motherboard CMOS battery might be weak or dead
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...