Vista reboots instead of Hibernating or Sleeping

By bradthegreat
Feb 3, 2008
Topic Status:
Not open for further replies.
  1. Since I upgraded my video card (to a GeForce 6200) last summer, I have been unable to hibernate or sleep because the video will not come on upon restore and I have to reboot. All this to say, I usually just leave my computer on without suspending or hibernating it.

    I found a forceware driver update yesterday from Nvidia and install it. I go to try to sleep it to see if the driver update fixed the video card problem. Instead of going to sleep and waiting for me to wake it, it just starts up again and resumes right where I left it. I don't touch any keys or anything and it just comes back up. It is not like a restart either where I have to start all over - all my programs and files are up. The darn thing just won't stay off unless I shut it down (the same thing for hibernating too). What in the heck is the problem? I suspect there is something wrong with the PSU, but I don't know. Has anyone ever experienced this before?
  2. gbhall

    gbhall TechSpot Chancellor Posts: 2,336   +49

    Nothing wrong with the CPU, I think. This sort of thing can be caused by any number of problems, from a motherboard fault to driver fault to large ram quantity to static or an incorrect setting in the power-saving properties. I once found my PC waking in the middle of the night, and it was down to a wake-on-network setting incorrectly turned on. That is the place to start.

    Google 'unable to hibernate' and try a choice of solutions !
  3. bradthegreat

    bradthegreat Newcomer, in training Topic Starter Posts: 141

    Yeah, those sound familiar - I think the CPU is fine - I meant the PSU (Power Supply). Have you heard of a bad power supply causing this problem? Also, I have googled that and mostly what I get tells me to update drivers, which I know they are all updated. Is there anything in the BIOS that you can think of that I might have accidentally changed that would cause it to do that?
  4. gbhall

    gbhall TechSpot Chancellor Posts: 2,336   +49

    It does no harm to check to power-saving settings in the bios (if any), and to disable in the bios anything you have not got attached. For instance, if your printer is attached via USB, then disable the parallel and serial ports.

    Each bios is so different it is hard to generalise, but essentially the bios must be set to ACPI on and the OS can then control things. Google ACPI if you are interested, the background information can be useful in guiding where to look for a solution to your problem.

    I may be a cynic, but I suspect the problem lies with Vista, if that is what you have you say? It took XP until SP2 to iron out some similar problems. Really I ought to have a bit more sympathy, because even Bill Gates cannot have warehouse-fulls of PC's to test every mixture of hardware against Vista. That is why MS has no compunction about issuing half-finished software and letting the world do the debugging reports.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.