TechSpot

Vmware question using vista 64bit?

By ingeborgdot
Feb 27, 2009
Topic Status:
Not open for further replies.
  1. I use vista 64bit and have had it for almost a year and a half. I have vmware workstation 6.5 and have windows 7 in it now. I had it a month ago and had been working with it with no problems at all. Then my brain fried and I deleted the virtual w7 file and had to reinstall. The problem is now I can't seem to get and internet connection. What can I do in vmware to get one? Or do I need to do something in vista? Thanks.
    __________________
  2. mflynn

    mflynn TS Rookie Posts: 2,793

    Don't use VMWare but used to use Virtual PC. Now use Sun's xVM VirtualBox.

    Click the settings with the VM running then if there is a Network setting see if there is alternative NIC s to chose from.

    I switched to VirtualBox because of more controls options and settings (like multiple generic Network adapters) and discovered it to be extremely fast.

    But in Virtual box VM setup for the VM there is an option for 3 or 4 generic network adapters. When I installed Win7 the default did not work but one of the others did.

    If you don't get VMware to work I think VirtualBox wiill import your VM from VMware.

    See http://blogs.zdnet.com/BTL/?p=8880
    and https://wiki.ubuntu.com/UbuntuMagaz...irtualBox:_.vmdk_To_.vdi_Using_Qemu_ _VdiTool

    and http://blogs.sun.com/thaniwa/entry/en_how_to_use_vmware

    Mike
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.