TechSpot

voice, cam and speakers

By hoarder
Nov 14, 2005
  1. i hope somone can help me. i installed a spyware on my computer yesterday. since i done this i have lost voice, cam use and my speakers i have tryed to sort this out but to no avail i have had the computer for about 3 years never had this problem. hope someone can help its driving me mad.
     
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966

    Hello! Welcome to TechSpot!

    What would happen if you un-installed the spyware?

    G'Luck
     
  3. spartanslayer

    spartanslayer TS Rookie Posts: 394

    Easy Fix

    If you use system restore it will probably fix the problem. You have to do it quick though, the restore points don't last forever.
     
  4. hoarder

    hoarder TS Rookie Topic Starter

    i tryed system restore looks like all the programs for audio, sounds and everything have been deleted some how.
     
  5. hoarder

    hoarder TS Rookie Topic Starter

    i have unisn-stalled it but think all the programs for audio etc have been deleted some how
     
  6. mailpup

    mailpup TS Special Forces Posts: 6,978   +362

    If the System Restore didn't fix the problem or you are otherwise unhappy with the results, you can un-do the restoration. Once undone, you can concentrate on your first problem.

    Have you tried any anti-spyware programs?
     
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...