voodoo 5 5500 AGP

By timhull
Dec 7, 2002
Topic Status:
Not open for further replies.
  1. I have a 845 MhZ processor
    356 RAM
    Voodoo 5 5500 64 mg video card yet my video setting tab via dxdiag says that only 30.5 MB video RAM available.
    Any thoughts?
  2. vassil3427

    vassil3427 Newcomer, in training Posts: 822

    It could just be dxdiag isnt recognizing it correctly, what does it say your video card is under display properties..under advanced? I doubt this is affecting your video performance....
  3. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    The voodoo 5 will only be recognized with 32mb of ram since the ram is split between the two chips on it...
    It won't give you any less performance in any game because of it...

    What I would worry about is the fact that it reports only 30.5Mb ram... What does the V5 BIOS say? (It posts before your mobo starts up...)
  4. vassil3427

    vassil3427 Newcomer, in training Posts: 822

    Ahh MrGaribaldi I'm glad your posting right now too...I had no idea about the split chip thing.....:eek:
  5. timhull

    timhull Newcomer, in training Topic Starter

    The BIOS at start says Video memory 65324--
    You solved the mystery and I appreciate your time to repond
  6. vassil3427

    vassil3427 Newcomer, in training Posts: 822

    Well we here all love solving problems:grinthumb
  7. Justin

    Justin Newcomer, in training Posts: 1,595


    65324?

    That's odd.. it should report 65,536kbytes
  8. TS | Thomas

    TS | Thomas Newcomer, in training Posts: 1,327

    Yep, what MrGaribaldi said. There's no problems with the card, its just how dxdiag works basically.
  9. Justin

    Justin Newcomer, in training Posts: 1,595

    He said it reports that just before POST


    Which if that is accurate, isn't good...
  10. LNCPapa

    LNCPapa TS Special Forces Posts: 4,284   +262

    LOL - now that's picky Soul!

    LNCPapa
  11. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,802

    Well, I guess I should have written "It reports it before the motherboards POST", as the V5 displays it's POST before the mobos...

    Timhul> Just glad to help out :) I remember how I felt the first time I saw that too... And I had just RMA'ed 2 V5 for not working properly!
     
  12. Justin

    Justin Newcomer, in training Posts: 1,595

    Bleh.

    Nevermind.

    I was trying to get across that the card should report 65536kbytes of video ram, and that anything else is bad.
  13. Greeno

    Greeno Newcomer, in training Posts: 394

    gonna be no help ;D as u've sussed it :) but god damn i used to love this card :D
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.