Walk Throughs ( Possible Spoilers )

By Ajax-Alan
Apr 7, 2004
  1. Walk Throughs

    Hi Everybody,
    I have a good walkthrough for Project IGI and Splinter Cell.

    Can anyone tell me if there is a Walk Through for Hitman Codename 47.

    I have tried and tried to get past the first level but have been blown away at every turn.

    Similarly for Rogue Spear cant seem to get started on this one.


  2. olefarte

    olefarte TechSpot Ambassador Posts: 1,343   +6

    Look at GameFAQs, I think you'll find what you are looking for, at least for Hitman.
  3. olefarte

    olefarte TechSpot Ambassador Posts: 1,343   +6

  4. Ajax-Alan

    Ajax-Alan TS Rookie Topic Starter

    Many thanks will have a looksee.

  5. Ajax-Alan

    Ajax-Alan TS Rookie Topic Starter

    Hi ,
    I am having trouble with Hitman47 .
    In the Fish Restaraunt level ,I have a Walkthrough help, After depositing the gun in the toilet I go back and garrot the negotiator (I think it is) and then when I put the spot on him a message comes up DRAG. Ok press the space bar and drag him to the sewer. Right click on the mouse and drop him. Now how the devil do you change clothes. I have tried every key on the keyboard but all I get is DRAG. The manual doesen't say which key to use.

    I have tried this level a dozen times and that is as far as I get then get blasted by the guards as it times out.

  6. olefarte

    olefarte TechSpot Ambassador Posts: 1,343   +6

    If change clothes is an option it should show in the action menu. If I remember correctly, hold down the action key, default is "E" I think, then use the arrow keys to scroll to "change clothes" and release the "E". That should do it. Hope that's right, because I don't have it installed anymore.
  7. Ajax-Alan

    Ajax-Alan TS Rookie Topic Starter

    Hi again,

    No thats no good "E" is lean right.

    In the Walkthough for Hitman 47 it says Garrott the negotiator and drag the body to the sewer then change clothes and get the armband that you must drop in the resteraunt. The Action only displays DRAG and Cancel..

    The previous level also had a change clothes with the driver and that did display change clothes along with the drag option.

    I dont know whats wrong and cant complete this level.

    Does anyone else have any ideas on this please.

  8. smtkr

    smtkr TS Rookie Posts: 131

    When I was playing hitman codename 47, I always used the qwerty keyboard setup. I would just right click on the guy and use the scroll wheel to select change clothes.

    The game is annoying because there are no saves. When you get to the level where you have to go into the restaurant in Hong Kong and poison that dude, you will get pissed off beyond belief because you'll make it so far and end up dieing.
  9. Ajax-Alan

    Ajax-Alan TS Rookie Topic Starter

    Hi amtkr,
    Yes fair enough but the problem I have with the Fish Restaurant is that after I kill the negotiator the only options I have in the action menu is Drag. there is no option to steal his clothes.

    The previous level where you kill and change clothes with the Driver worked OK as there were two options in the action menu ,Drag and Change clothes, and I was able to complete that level.

    I know that if you dont complete all the actions required in all the games you are stopped from completing the mission. This appears to be the case but I cant see where I am going wrong.

    Re cap.
    At the start of the mission I run to the fish restaurant ,get the key and deposit the gun in the toilet. Next move is to go back to the end of the road and clobber the negociator when he comes round the corner and drag him to the sewer. But at this point I cant change clothes as there is no option to do it. So I am stuck.

  10. smtkr

    smtkr TS Rookie Posts: 131

    When I beat that mission, I didn't clobber him as he came around the corner. I waited until he was pretty close to the sewer and then clobbered him so I didn't have to drag him as far.

    I doubt it will make much of a difference. I don't understand the misbehaviour of your game.
  11. me(who else?)

    me(who else?) TS Rookie Posts: 387

    Maybe you should try dragging him to a different spot(in the sewer)...I've never played the particular game, but I've had similar problems. It was simply a matter of I had to have the item in the exact spot to use a specific command. Some games are just pickier than other I guess.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...