Warcraft 3 Frozen Throne blue screen

By stevenbc11
Dec 20, 2009
Topic Status:
Not open for further replies.
  1. When I play Warcraft 3 Frozen Throne online, after about 20-30 minutes. My PC gives me a blue screen and restarts by itself. Then it keeps going on and on resetting and doing the blue screen. To stop I have to completly stop the PC, then restart it after 10 minutes.

    My PC spec are more than what the game requires:
    Processor: AMD Phenom(tm) 9500 Quad-Core Processor (4 CPUs), ~2.2GHz
    Memory: 3070MB RAM
    Hard Drive: 489 GB Total
    Video Card: NVIDIA GeForce 8800 GT
    Windows Vista™ Édition Family Premium

    I use COGECO Security and I can't get any time to read the blue screen, it goes away way too fast. And I do not own anything to take a picture of the blue screen..

    These are the dump files.
    Please help.

    View attachment 54911

    View attachment 54912

    View attachment 54913

    View attachment 54914

    View attachment 54915

    I also read that almost everyone's problem is with their audio drivers. Hope it's that for me too, but I'll let the experts verify themselves.
  2. stevenbc11

    stevenbc11 Newcomer, in training Topic Starter

    View attachment 54916

    And this one, sorry I hit the max of 5 attachments. They all are in the exact order they are in my folder.
  3. stevenbc11

    stevenbc11 Newcomer, in training Topic Starter

    I installed the new audio drivers and everything seems to be working now, should've did it then post here my bad.
Topic Status:
Not open for further replies.


Add New Comment

TechSpot Members
Login or sign up for free,
it takes about 30 seconds.
You may also...


Get complete access to the TechSpot community. Join thousands of technology enthusiasts that contribute and share knowledge in our forum. Get a private inbox, upload your own photo gallery and more.