Warning h/w monitor status abnormal

By remdiablo
Dec 20, 2009
  1. Hi guys.I'm new here.And I'have got some problem with my Son's PC.
    So:pentium 4 with HT 3.4 ghz
    Mobo: ASUS P5N32-E SLI.nForce 680i
    Graphic Card: Nvidia Geforce 7950 gt
    So I have this:
    Warning H/W monitor status abnormal.
    not Overclocked all settings on Auto
    Vcore voltage 4.16v in red
    3.3v voltage 4.08 in red
    5v voltage 6.85 in red
    12v Voltage 16.32 in red
    and My CPU temp showing:

    Cpu temp (-) 128 C
    M/B temp (-) 128 C
    and I think it's overheating a little bit,but it works,but Slow.
    I though it's My PSU(400 W) ,so I changed it with 450W and I got absolutely same message .Is Any one know what I should do with that???
  2. red1776

    red1776 Omnipotent Ruler of the Universe Posts: 5,219   +157

    a few things here that don't ring true, try these steps

    1) download this and see if you get the same readings
    2) check your BIOS temp reading
    3) the system should shut down way before it reaches 128c(that's 264F) and double the temp range of that CPU
    4) the fact that the CPU and MB temp are exactly the same is strange.....where on HW monitor do you see MB temp?
  3. remdiablo

    remdiablo TS Rookie Topic Starter


    Thanks for replay.I posted some pic,but I,do not know how to attach them here.
    Thanks any way.
  4. remdiablo

    remdiablo TS Rookie Topic Starter

    Just trying to send a link to my pic.
  5. remdiablo

    remdiablo TS Rookie Topic Starter

    I was trying to download CoreTemp,but it not support the Pentium 4 unfortunately.:(
  6. remdiablo

    remdiablo TS Rookie Topic Starter

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...