WD 500GB IDE drive boot problem

By zippy121966
Jul 31, 2011
Post New Reply
  1. I had recently sent in a clicking WD 500GB IDE Hard Drive for replacement.
    They sent me a NEW one this past June.
    Worked fine until recently.
    I am using an OLD Motherboard, specs below.
    This motherboard stated a CMOS Checksum Error.
    Anyway Hard Drive wouldn't boot.
    Hmm battery? NOPE it's fine 3 volts.
    Hmm CMOS Reset? NOPE did no good.
    Found out upon looking at the board, 2 small square chips on the board,
    around them were discoloration possibly overheating issue.
    ANYHOW, 2 things occurred:
    1) Each time I would Push the start button on the tower,
    the computer would turn on, after 1 second shut down, then after 1 second reboot on its own.
    2) Neither onboard SATA connectors would work; that is, my Serial ATA Seagate Barracuda 1TB drive and my DVD Burner would not boot and not show up in my computer or anywhere.

    I took my WD500GB IDE Drive to have it analyzed and was found to have 1 bad sector. I then went to Western Digitals Website and used Data Lifeguard and the program said it found bad sectors and fixed them all.

    I then contacted WD tech, and they told me to return it for a new one.
    I simply asked WHY? They said that even if the Motherboard caused this to happen, it could happen again where your hard drive would not work at all.
    I told them this will be the 3rd Hard Drive I got from you if I return this one.
    The tech GUARANTEED that the NEW HARD DRIVE that I get from them will work perfectly....Ha Ha!
    WD is upsetting me a little.
    What I REALLY want is to be able to access my 1TB Seagate Barracuda.
    I had this tested and it has NO BAD SECTORS.
    I need a newer Motherboard with ON-BOARD SATA.
    I found out that the below SATARaid Controller is old and the motherboard OLD, and when you try to BOOT the SATA Seagate, the PCI SATA Card is incompatible with the drive; that is, you will see the Serial # of the drive followed by a flashing cursor then your computer just sits there loading nothing.
    I am wondering if this adapter would work.
    This adapter converts SATA to IDE.

    Bidirectional IDE SATA Conversion Adapter

    Operating System
    MS Windows XP Professional 32-bit SP3
    Intel Celeron 2.8MHz
    Northwood 0.13um Technology
    1.0GB DDR @ 133MHz (2-3-3-6)
    AB48 (Socket 478)
    782 (1024x768@75Hz)
    256MB VisionTek XTASY 9600 (VISIONTEK)
    Hard Drives
    40GB Maxtor Maxtor 6E040L0 (ATA) 43 °C
    488GB Western Digital WDC WD5000AAKB-00H8A0 (ATA) 43 °C
    Optical Drives
    HP DVD Writer 1260t SCSI CdRom Device
    Creative EMU10K1 Audio Processor (WDM)
    Intel(R) 82801DB PCI Bridge - 244E
    Creative SB Live! series
    Creative Game Port
    SMCWPCI-G 54Mbps Wireless PCI adapter
    Realtek RTL8139 Family PCI Fast Ethernet NIC
    Silicon Image SiI 3112 SATARaid Controller
    HP DVD Writer 1260t SCSI CdRom Device
    Operating System
    MS Windows XP Professional 32-bit SP3
  2. tipstir

    tipstir TS Ambassador Posts: 2,383   +105

    WD HDD are giving everyone trouble. Bad Sectors and Cluster issues. I know I've gone through 2 of these HDD. All WD can do is send me a replacement but I could get nothing done.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...