TechSpot

Web camera not detected and imaging devices missing

By Emsyy
Jun 15, 2016
Post New Reply
  1. Hello everyone! I am using an Acer One 14 Z1402-31ZJ with Windows 10. My intergrated camera was working fine until recently. But now each time I try to use the webcam a message error appears saying that the camera is not detected. I've been trying many different ways to solve this problem.


    1. I've tried to run the Hardware and devices troubleshooter to detect any issues - didn't work

    2. Imaging devices is missing in device manager. (It was there before) I've tried several times to search any new device changes, updates or hidden - didn't work.

    3. I've also tried to restore my laptop but the webcam still doesn't work. [​IMG]


    I really hope someone can help me!


    Thank you
     
  2. bazz2004

    bazz2004 TS Evangelist Posts: 1,232   +201

    I did a major repair on my Vaio and afterwards the webcam wasn't working. The set up is probably the same with most laptops. The webcam unit is a small circuit board located behind the screen bezel with a delicate cable routed down and then through the hinge of the screen to the motherboard. There's no real give and the wire can easily pull loose or a solder joint could break through natural wear and tear. I pulled my laptop apart again and replaced the unit. It was a cheap part easily bought on eBay but a long job for me. You could just buy a USB webcam instead. Be advised that dismantling a laptop is difficult and you are likely to break things.
     
  3. Cycloid Torus

    Cycloid Torus TS Evangelist Posts: 1,657   +309

  4. Emsyy

    Emsyy TS Rookie Topic Starter


    Thanks for your reply! It seems a bit too complicated for me to pull my laptop apart :)! I think I my might get a USB wecam!! Thanks again for your advice
     

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...